summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTechnion <technion@lolware.net>2014-12-05 08:27:39 +0000
committerTechnion <technion@lolware.net>2014-12-05 08:27:39 +0000
commit354e608bd905206a3fb6ea3f2914b21ed66fb580 (patch)
tree86965096474fc592f2e28f18dbb00229e2db82a9
parentc107c413ea127c652fe798d6b50441f34e6ffe9c (diff)
b64.o isn't needed to be listed independantly in Makefile
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 05eeea6..4e02084 100644
--- a/Makefile
+++ b/Makefile
@@ -17,7 +17,7 @@ libscrypt.so.0: $(OBJS)
$(CC) $(LDFLAGS) -shared -o libscrypt.so.0 $(OBJS) -lm -lc
ar rcs libscrypt.a $(OBJS)
-reference: libscrypt.so.0 main.o b64.o crypto_scrypt-hexconvert.o
+reference: libscrypt.so.0 main.o crypto_scrypt-hexconvert.o
ln -s -f libscrypt.so.0 libscrypt.so
$(CC) -Wall -o reference main.o b64.o crypto_scrypt-hexconvert.o $(CFLAGS_EXTRA) -L. -lscrypt