summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTechnion <technion@lolware.net>2015-07-09 06:45:42 +0000
committerTechnion <technion@lolware.net>2015-07-09 06:45:42 +0000
commit5296b0c52080a8d9f94b3cde1379ea8a6542843e (patch)
tree83d32bf787bdf345b08ac2dddffbbc8e9a17cef9
parent152eefe4ed1f53ca0bbaeccdc38e3db9704264b2 (diff)
Memory sanitize is still beta - remove it.
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 55ded86..7022a4a 100644
--- a/Makefile
+++ b/Makefile
@@ -36,7 +36,7 @@ devtest:
asan: main.c
clang -O1 -g -fsanitize=address -fno-omit-frame-pointer *.c -o asantest
./asantest
- scan-build clang -O1 -g -fsanitize=memory -fno-omit-frame-pointer *.c -o asantest
+ scan-build clang -O1 -g -fsanitize=undefined -fno-omit-frame-pointer *.c -o asantest
./asantest
rm -f asantest