summaryrefslogtreecommitdiff
path: root/examples/island/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/island/CMakeLists.txt')
-rw-r--r--examples/island/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/examples/island/CMakeLists.txt b/examples/island/CMakeLists.txt
index 38428e3..71a865d 100644
--- a/examples/island/CMakeLists.txt
+++ b/examples/island/CMakeLists.txt
@@ -7,5 +7,8 @@ set(SRC ${SRCROOT}/Island.cpp)
# define the island target
sfml_add_example(island GUI_APP
SOURCES ${SRC}
- DEPENDS sfml-graphics sfml-window sfml-system
- RESOURCES_DIR resources) \ No newline at end of file
+ DEPENDS sfml-graphics
+ RESOURCES_DIR resources)
+
+# external dependency headers
+target_include_directories(island SYSTEM PRIVATE ${PROJECT_SOURCE_DIR}/examples/island) \ No newline at end of file