summaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
authorJonathan Stowe <jns@gellyfish.co.uk>2016-10-06 19:21:51 +0100
committerJonathan Stowe <jns@gellyfish.co.uk>2016-10-06 19:21:51 +0100
commit32676203ba940c4a5c18af52d2e0a66ca7e918cd (patch)
treef4231aea8c692677dcba342829dd87613160ae9f /Makefile.PL
parent5b1e3ce3a776961a711867c0b37699948dac0e7c (diff)
Alter the indentation of the Makefile.PL
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 29491c3..67e0184 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -27,12 +27,12 @@ if ( $mm_version < 3.5 ) {
},
},
},
- VERSION_FROM => 'ReadKey_pm.PL',
- XSPROTOARG => '-noprototypes',
- PL_FILES => { 'ReadKey_pm.PL' => 'ReadKey.pm' },
- PM => { 'ReadKey.pm' => '$(INST_ARCHLIBDIR)/ReadKey.pm' },
- clean => { FILES => 'cchars.h ReadKey.pm' },
- SIGN => 1,
+ VERSION_FROM => 'ReadKey_pm.PL',
+ XSPROTOARG => '-noprototypes',
+ PL_FILES => { 'ReadKey_pm.PL' => 'ReadKey.pm' },
+ PM => { 'ReadKey.pm' => '$(INST_ARCHLIBDIR)/ReadKey.pm' },
+ clean => { FILES => 'cchars.h ReadKey.pm' },
+ SIGN => 1,
# Uncomment these to allow testing of sgtty under Linux. Not needed normally.
# INC => "-I/usr/include/bsd",