summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac9
1 files changed, 2 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index e6b7800..bbb3fae 100644
--- a/configure.ac
+++ b/configure.ac
@@ -20,7 +20,7 @@ AC_PROG_INSTALL
dnl List of tests
AC_SUBST([TESTS], ["basic copymove props locks http"])
-NE_REQUIRE_VERSIONS([0], [25 26 27 28 29])
+NE_REQUIRE_VERSIONS([0], [25 26 27 28 29 30])
NEON_WITHOUT_ZLIB
NEON_WITHOUT_ACL
NEON_TEST
@@ -39,7 +39,7 @@ NEON_WARNINGS
CPPFLAGS="$CPPFLAGS -I\${top_builddir} -I\$(top_srcdir)/lib"
AC_CONFIG_FILES([litmus], [chmod +x litmus])
-AC_CONFIG_FILES([Makefile lib/neon/Makefile])
+AC_CONFIG_FILES([Makefile])
AC_OUTPUT
@@ -51,8 +51,3 @@ AC_MSG_NOTICE([Configured to build AC_PACKAGE_STRING:
XML parser: ${neon_xml_parser_message}
SSL library: ${ne_SSL_message}
])
-
-# For VPATH builds
-for d in lib lib/expat lib/neon test-common src; do
- test -d $d || mkdir $d
-done