summaryrefslogtreecommitdiff
path: root/test/test_lsb_release.py
diff options
context:
space:
mode:
Diffstat (limited to 'test/test_lsb_release.py')
-rw-r--r--test/test_lsb_release.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/test_lsb_release.py b/test/test_lsb_release.py
index 87e5af0..7e85769 100644
--- a/test/test_lsb_release.py
+++ b/test/test_lsb_release.py
@@ -9,7 +9,7 @@ import string
import os
def rnd_string(min_l,max_l):
- return ''.join( [random.choice(string.letters) for i in xrange(random.randint(min_l,max_l))])
+ return ''.join( [random.choice(string.ascii_letters) for i in range(random.randint(min_l,max_l))])
def get_arch_distinfo():
# Copied verbatim from guess_debian_release; sucks but unavoidable.