summaryrefslogtreecommitdiff
path: root/Makefile.in
diff options
context:
space:
mode:
authorColin Watson <cjwatson@debian.org>2014-02-20 12:58:09 +0000
committerColin Watson <cjwatson@debian.org>2014-02-20 12:58:09 +0000
commitf6e7947e44accb1edca6a5cb722b90f00ceb7893 (patch)
treedc8d822bf35efc693db04102ec75f3c00a215145 /Makefile.in
parent9396caadc5dbb98f7a0932952be15cff8f3428d2 (diff)
Move Autotools auxiliary build files from tools to build-aux.
This keeps man-db's own tools separate, reducing confusion, and "build-aux" is a more conventional location for the Autotools files.
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in18
1 files changed, 12 insertions, 6 deletions
diff --git a/Makefile.in b/Makefile.in
index 36a414da..64d68212 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -82,11 +82,17 @@ DIST_COMMON = $(srcdir)/Makefile.in $(srcdir)/Makefile.am \
$(top_srcdir)/configure $(am__configure_deps) \
$(srcdir)/config.h.in $(top_srcdir)/include/comp_src.h.in \
$(top_srcdir)/include/manconfig.h.in $(dist_noinst_DATA) \
- ABOUT-NLS NEWS README $(top_srcdir)/tools/ar-lib \
- $(top_srcdir)/tools/compile $(top_srcdir)/tools/config.guess \
- $(top_srcdir)/tools/config.rpath \
- $(top_srcdir)/tools/config.sub $(top_srcdir)/tools/install-sh \
- $(top_srcdir)/tools/ltmain.sh $(top_srcdir)/tools/missing
+ ABOUT-NLS NEWS README build-aux/ar-lib build-aux/compile \
+ build-aux/config.guess build-aux/config.rpath \
+ build-aux/config.sub build-aux/depcomp build-aux/install-sh \
+ build-aux/missing build-aux/ylwrap build-aux/ltmain.sh \
+ $(top_srcdir)/build-aux/ar-lib $(top_srcdir)/build-aux/compile \
+ $(top_srcdir)/build-aux/config.guess \
+ $(top_srcdir)/build-aux/config.rpath \
+ $(top_srcdir)/build-aux/config.sub \
+ $(top_srcdir)/build-aux/install-sh \
+ $(top_srcdir)/build-aux/ltmain.sh \
+ $(top_srcdir)/build-aux/missing
ACLOCAL_M4 = $(top_srcdir)/aclocal.m4
am__aclocal_m4_deps = $(top_srcdir)/m4/man-bdb.m4 \
$(top_srcdir)/m4/man-check-progs.m4 \
@@ -1833,7 +1839,7 @@ dist-hook: gen-ChangeLog
.PHONY: gen-ChangeLog
gen-ChangeLog:
$(AM_V_GEN)if test -d .git; then \
- $(top_srcdir)/tools/gitlog-to-changelog \
+ $(top_srcdir)/build-aux/gitlog-to-changelog \
--format='%s%n%n%b%n' \
--since="$(gen_start_date)" > $(distdir)/cl-t; \
rm -f $(distdir)/ChangeLog; \