summaryrefslogtreecommitdiff
path: root/libdb/db_store.c
diff options
context:
space:
mode:
authorColin Watson <cjwatson@debian.org>2007-10-13 14:23:39 +0100
committerColin Watson <cjwatson@debian.org>2007-10-13 14:23:39 +0100
commit59aefdf2d8dd3a2c2c88da2e192aeed395fe63f3 (patch)
tree7e5b03d250e7d4b64dd1a15907dda2c853174d5e /libdb/db_store.c
parente6fd719dc228098dc4425fcadd1c5fc8d9a431d1 (diff)
many fixes to allow VPATH builds, including a separate Makefile.am for each manual page language
Diffstat (limited to 'libdb/db_store.c')
-rw-r--r--libdb/db_store.c6
1 files changed, 4 insertions, 2 deletions
diff --git a/libdb/db_store.c b/libdb/db_store.c
index 33e8b053..dc82e320 100644
--- a/libdb/db_store.c
+++ b/libdb/db_store.c
@@ -48,11 +48,13 @@ extern long atol();
extern char *strsep();
#endif /* not STDC_HEADERS */
-#include "lib/gettext.h"
+#include "gettext.h"
#define _(String) gettext (String)
#include "manconfig.h"
-#include "lib/error.h"
+
+#include "error.h"
+
#include "mydbm.h"
#include "db_storage.h"