summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac16
1 files changed, 8 insertions, 8 deletions
diff --git a/configure.ac b/configure.ac
index 4c9c9003..58778921 100644
--- a/configure.ac
+++ b/configure.ac
@@ -145,14 +145,14 @@ case $host_os in
esac
if test "$GCC" = yes
then
- gl_WARN_ADD([-W], [CFLAGS])
- gl_WARN_ADD([-Wpointer-arith], [CFLAGS])
- gl_WARN_ADD([-Wwrite-strings], [CFLAGS])
- gl_WARN_ADD([-Wstrict-prototypes], [CFLAGS])
- gl_WARN_ADD([-Wshadow], [CFLAGS])
- gl_WARN_ADD([-Wformat-security], [CFLAGS])
- gl_WARN_ADD([-Wredundant-decls], [CFLAGS])
- gl_WARN_ADD([-Wno-missing-field-initializers], [CFLAGS])
+ gl_WARN_ADD([-W])
+ gl_WARN_ADD([-Wpointer-arith])
+ gl_WARN_ADD([-Wwrite-strings])
+ gl_WARN_ADD([-Wstrict-prototypes])
+ gl_WARN_ADD([-Wshadow])
+ gl_WARN_ADD([-Wformat-security])
+ gl_WARN_ADD([-Wredundant-decls])
+ gl_WARN_ADD([-Wno-missing-field-initializers])
fi
AC_PROG_INSTALL
AC_PROG_LN_S