summaryrefslogtreecommitdiff
path: root/README.md
diff options
context:
space:
mode:
authorJeremie Miller <jeremie@jabber.org>2015-09-12 09:57:23 -0600
committerJeremie Miller <jeremie@jabber.org>2015-09-12 09:57:23 -0600
commitc57556e52aa0c0028f98528bd7139ca0c56092eb (patch)
tree2ca6876736223447be4a3ea5317acbe6337dbc1c /README.md
parentd69f14bed817b222d5607a36cf8da4c282fe726e (diff)
tiny spelling fixes
Diffstat (limited to 'README.md')
-rw-r--r--README.md6
1 files changed, 3 insertions, 3 deletions
diff --git a/README.md b/README.md
index 79943d10..bcc0a32c 100644
--- a/README.md
+++ b/README.md
@@ -29,7 +29,7 @@ The Make and CMake build systems create three libraries: libmbedcrypto, libmbedx
### Yotta
-[yotta](http://yottabuild.org) is a package manager and build system developped by mbed; it is the build system of mbed OS. To install it on your platform, please follow the yotta [installation instructions](http://docs.yottabuild.org/#installing).
+[yotta](http://yottabuild.org) is a package manager and build system developed by mbed; it is the build system of mbed OS. To install it on your platform, please follow the yotta [installation instructions](http://docs.yottabuild.org/#installing).
Once yotta is installed, you can use it to download the latest version of mbed TLS form the yotta registry with:
@@ -64,7 +64,7 @@ In order to run the tests, enter:
make check
-The tests need Perl to be built and run. If you don't have Perl installed, you can skip buiding the tests with:
+The tests need Perl to be built and run. If you don't have Perl installed, you can skip building the tests with:
make no_test
@@ -122,7 +122,7 @@ To list other available CMake options, use:
cmake -LH
-Note that, with CMake, if you want to change the compiler or its options after you already ran CMake, you need to clear its cache first, eg (using GNU find):
+Note that, with CMake, if you want to change the compiler or its options after you already ran CMake, you need to clear its cache first, e.g. (using GNU find):
find . -iname '*cmake*' -not -name CMakeLists.txt -exec rm -rf {} +
CC=gcc CFLAGS='-fstack-protector-strong -Wa,--noexecstack' cmake .