summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRuben Undheim <ruben.undheim@gmail.com>2016-11-20 22:40:17 +0000
committerRuben Undheim <ruben.undheim@gmail.com>2019-10-19 19:20:44 +0200
commitd14791eb6ba794ebf2fea2b13babc420020f5798 (patch)
treeb13d7da26839feca5d82e3fc71e56b72c2456451
parent6332d47529686de29ceb58e6fb51fa9d0eb3834f (diff)
link more
Gbp-Pq: Name 0004-link-more.patch
-rw-r--r--AppCSXCAD/CMakeLists.txt1
-rw-r--r--openEMS/CMakeLists.txt1
2 files changed, 2 insertions, 0 deletions
diff --git a/AppCSXCAD/CMakeLists.txt b/AppCSXCAD/CMakeLists.txt
index 3e235d1..09bba11 100644
--- a/AppCSXCAD/CMakeLists.txt
+++ b/AppCSXCAD/CMakeLists.txt
@@ -140,6 +140,7 @@ TARGET_LINK_LIBRARIES( AppCSXCAD
${HDF5_HL_LIBRARIES}
Qt5::Core Qt5::Widgets Qt5::Xml
${VTK_LIBRARIES}
+ hdf5_serial_hl
)
#
diff --git a/openEMS/CMakeLists.txt b/openEMS/CMakeLists.txt
index e0a143a..c98449b 100644
--- a/openEMS/CMakeLists.txt
+++ b/openEMS/CMakeLists.txt
@@ -176,6 +176,7 @@ TARGET_LINK_LIBRARIES( openEMS
${Boost_LIBRARIES}
${vtk_LIBS}
${MPI_LIBRARIES}
+ hdf5_serial_hl
)
# main program