summaryrefslogtreecommitdiff
path: root/CTB/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'CTB/Makefile')
-rw-r--r--CTB/Makefile14
1 files changed, 14 insertions, 0 deletions
diff --git a/CTB/Makefile b/CTB/Makefile
new file mode 100644
index 0000000..f11dbe8
--- /dev/null
+++ b/CTB/Makefile
@@ -0,0 +1,14 @@
+
+####### Compiler, tools and options
+MKDIR = mkdir -p
+COPY = cp -at
+
+# default install path
+PREFIX = /usr/local
+
+INSTALL_PATH = $(PREFIX)/share/CTB
+
+all:
+
+install:
+ $(MKDIR) "$(INSTALL_PATH)/matlab" && $(COPY) "$(INSTALL_PATH)/matlab" *.m && $(COPY) "$(INSTALL_PATH)" license.txt readme.txt