summaryrefslogtreecommitdiff
path: root/openEMS
diff options
context:
space:
mode:
Diffstat (limited to 'openEMS')
-rw-r--r--openEMS/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/openEMS/CMakeLists.txt b/openEMS/CMakeLists.txt
index 3325abb..e0a143a 100644
--- a/openEMS/CMakeLists.txt
+++ b/openEMS/CMakeLists.txt
@@ -108,7 +108,7 @@ find_package(TinyXML REQUIRED)
ADD_DEFINITIONS( -DTIXML_USE_STL )
# hdf5
-find_package(HDF5 1.8 COMPONENTS C HL REQUIRED)
+find_package(HDF5 1.8 COMPONENTS CXX HL REQUIRED)
INCLUDE_DIRECTORIES (${HDF5_INCLUDE_DIRS})
link_directories(${HDF5_LIBRARIES})