summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..ab9a5a8
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,32 @@
+## Process this file with automake to produce Makefile.in
+
+SUBDIRS = po src data help
+
+oreganodocdir = $(datadir)/doc/oregano
+oreganodoc_DATA = \
+ README\
+ COPYING\
+ AUTHORS\
+ INSTALL\
+ NEWS\
+ TODO
+
+oregano_datadir = $(datadir)/oregano
+
+
+EXTRA_DIST = \
+ autogen.sh \
+ setup-gettext \
+ intltool-extract.in\
+ intltool-merge.in\
+ intltool-update.in
+
+nomerelease:
+ scp *.tar.bz2 master.gnome.org:
+
+DISTCHECK_CONFIGURE_FLAGS = --enable-gtk-doc
+
+DISTCLEANFILES = \
+ intltool-extract \
+ intltool-merge \
+ intltool-update