summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules15
1 files changed, 1 insertions, 14 deletions
diff --git a/debian/rules b/debian/rules
index 3cfe3e8..6a206cc 100755
--- a/debian/rules
+++ b/debian/rules
@@ -14,20 +14,7 @@ override_dh_shlibdeps:
# Print test results in case of a failure
override_dh_auto_test:
echo ${arch}
- if [ "${arch}" = "s390x" ] || \
- [ "${arch}" = "hppa" ] || \
- [ "${arch}" = "powerpc" ] || \
- [ "${arch}" = "ppc64" ] || \
- [ "${arch}" = "sparc64" ] || \
- [ "${arch}" = "mips64el" ] || \
- [ "${arch}" = "mipsel" ] || \
- [ "${arch}" = "alpha" ] || \
- [ "${arch}" = "mips" ] ; then \
- echo "Do not care of test result on this architecture" ;\
- else \
- echo "Do make tests on this architecture" ;\
- dh_auto_test || (find . -name testsuite.log -exec cat {} \; ; false) \
- fi
+ dh_auto_test || (find . -name testsuite.log -exec cat {} \; ; false)
override_dh_clean:
dh_clean