summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorThorsten Kukuk <kukuk@thkukuk.de>2006-11-28 10:28:03 +0000
committerThorsten Kukuk <kukuk@thkukuk.de>2006-11-28 10:28:03 +0000
commit97a8b4664a442be28f32c269cf909ff1ae95830d (patch)
tree9ff91d85e755b5ed5116e408bc4b913c9c3781a7 /tests/Makefile.am
parentbe4ffbeb91400d4fb34962d7b0744c3368c6cfe8 (diff)
Relevant BUGIDs:
Purpose of commit: bugfix Commit summary: --------------- 2006-11-28 Thorsten Kukuk <kukuk@thkukuk.de> * tests/tst-pam_set_data.c: New test cases for pam_set_data(). * tests/Makefile.am: Add pam_set_data test case. * libpam/pam_data.c: Add NULL pointer check for module_data_name. * libpam/Makefile.am: Bump revision of shared library.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 4f0d6a56..e76c5384 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -10,7 +10,7 @@ CLEANFILES = *~
TESTS = tst-pam_start tst-pam_end tst-pam_fail_delay tst-pam_open_session \
tst-pam_close_session tst-pam_acct_mgmt tst-pam_authenticate \
tst-pam_chauthtok tst-pam_setcred tst-pam_get_item tst-pam_set_item \
- tst-pam_getenvlist tst-pam_get_user
+ tst-pam_getenvlist tst-pam_get_user tst-pam_set_data
check_PROGRAMS = ${TESTS} tst-dlopen