summaryrefslogtreecommitdiff
path: root/Linux-PAM/modules/pam_access/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Linux-PAM/modules/pam_access/Makefile.am')
-rw-r--r--Linux-PAM/modules/pam_access/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Linux-PAM/modules/pam_access/Makefile.am b/Linux-PAM/modules/pam_access/Makefile.am
index 8641b97c..9b58e81e 100644
--- a/Linux-PAM/modules/pam_access/Makefile.am
+++ b/Linux-PAM/modules/pam_access/Makefile.am
@@ -15,13 +15,13 @@ secureconfdir = $(SCONFIGDIR)
AM_CFLAGS = -I$(top_srcdir)/libpam/include -I$(top_srcdir)/libpamc/include \
-DPAM_ACCESS_CONFIG=\"$(SCONFIGDIR)/access.conf\"
-AM_LDFLAGS = -no-undefined -avoid-version -module \
- -L$(top_builddir)/libpam -lpam @LIBNSL@
+AM_LDFLAGS = -no-undefined -avoid-version -module
if HAVE_VERSIONING
AM_LDFLAGS += -Wl,--version-script=$(srcdir)/../modules.map
endif
securelib_LTLIBRARIES = pam_access.la
+pam_access_la_LIBADD = -L$(top_builddir)/libpam -lpam @LIBNSL@
secureconf_DATA = access.conf