summaryrefslogtreecommitdiff
path: root/modules/pam_pwhistory/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/pam_pwhistory/Makefile.am')
-rw-r--r--modules/pam_pwhistory/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/modules/pam_pwhistory/Makefile.am b/modules/pam_pwhistory/Makefile.am
index 32b9fcc4..8a4dbcb2 100644
--- a/modules/pam_pwhistory/Makefile.am
+++ b/modules/pam_pwhistory/Makefile.am
@@ -34,9 +34,9 @@ pam_pwhistory_la_LIBADD = $(top_builddir)/libpam/libpam.la @LIBCRYPT@ @LIBSELINU
pam_pwhistory_la_SOURCES = pam_pwhistory.c opasswd.c
sbin_PROGRAMS = pwhistory_helper
-pwhistory_helper_CFLAGS = $(AM_CFLAGS) -DHELPER_COMPILE=\"pwhistory_helper\" @PIE_CFLAGS@
+pwhistory_helper_CFLAGS = $(AM_CFLAGS) -DHELPER_COMPILE=\"pwhistory_helper\" @EXE_CFLAGS@
pwhistory_helper_SOURCES = pwhistory_helper.c opasswd.c
-pwhistory_helper_LDFLAGS = @PIE_LDFLAGS@
+pwhistory_helper_LDFLAGS = @EXE_LDFLAGS@
pwhistory_helper_LDADD = $(top_builddir)/libpam/libpam.la @LIBCRYPT@
if ENABLE_REGENERATE_MAN