summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJohn MacFarlane <fiddlosopher@gmail.com>2012-12-30 16:05:02 -0800
committerJohn MacFarlane <fiddlosopher@gmail.com>2012-12-30 16:05:02 -0800
commit1a24841450a24e50563b1a9d4c74afa1d3667a79 (patch)
tree37a980e50c812785520113667accc4378131325c /Makefile
parent547ad7fd1b705875db9320681d3c259a810d2958 (diff)
Makefile: added 'relocatable' target.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 7948d1f2c..f44acbbee 100644
--- a/Makefile
+++ b/Makefile
@@ -16,6 +16,9 @@ prep: pandoc-types
quick:
cabal-dev configure --enable-tests --disable-optimization && cabal-dev build
+relocatable:
+ cabal-dev configure -fembed_data_files && cabal-dev build
+
bench:
cabal-dev configure --enable-benchmarks && cabal-dev build