summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorroktas <roktas@788f1e2b-df1e-0410-8736-df70ead52e1b>2006-11-03 05:09:30 +0000
committerroktas <roktas@788f1e2b-df1e-0410-8736-df70ead52e1b>2006-11-03 05:09:30 +0000
commit2d7043ba5959fd08296a49405d43b370f412a1f2 (patch)
tree9589754783167dbe9a89472b783275462d629fa8 /Makefile
parent2066ec5d0274cae6d86e8c18896ba162d8a53be6 (diff)
Remove some code comments from previous commit.
git-svn-id: https://pandoc.googlecode.com/svn/trunk@71 788f1e2b-df1e-0410-8736-df70ead52e1b
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index dda5b32e2..25cbbe2f5 100644
--- a/Makefile
+++ b/Makefile
@@ -8,7 +8,9 @@ CABAL := Pandoc.cabal
NAME := $(shell sed -ne 's/^[Nn]ame:[[:space:]]*//p' $(CABAL).in)
VERSION := $(shell sed -ne 's/^[Vv]ersion:[[:space:]]*//p' $(CABAL).in)
EXECS := $(shell sed -ne 's/^[Ee]xecutable:[[:space:]]*//p' $(CABAL).in)
-MAIN := $(word 1, $(EXECS)) # first entry in stanza is the main executable
+
+# First entry in Cabal's executable stanza is the main executable.
+MAIN := $(word 1, $(EXECS))
#-------------------------------------------------------------------------------
# Install targets
@@ -35,7 +37,7 @@ CONFIGURE := configure
#-------------------------------------------------------------------------------
# Installation paths
#-------------------------------------------------------------------------------
-THIS := $(shell echo $(NAME) | tr A-Z a-z) # package name
+THIS := $(shell echo $(NAME) | tr A-Z a-z)
DESTPATH := $(DESTDIR)$(PREFIX)
BINPATH := $(DESTPATH)/bin
DATAPATH := $(DESTPATH)/share