summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJohn MacFarlane <fiddlosopher@gmail.com>2013-01-25 11:09:12 -0800
committerJohn MacFarlane <fiddlosopher@gmail.com>2013-01-25 11:09:12 -0800
commit8b2e2e623facbce81583086446555f9282652eab (patch)
treee620193f235dfa0b393840c36a97878698b4a9f5 /Makefile
parentbe72a776b71dd50132640c65ccfbc58d00a7677b (diff)
Fixed Makefile PHONY line.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 5d1e3680a..86528fbdb 100644
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,7 @@
# This Makefile is for development only. It requires cabal-dev.
# To get started, do 'make prep' and then 'make' or 'make quick'.
-.PHONY: prep, submodules, all, quick, bench, clean, veryclean, install, sdist
+.PHONY: prep submodules all quick bench clean veryclean install sdist
all:
cabal-dev configure --enable-tests --enable-benchmarks && cabal-dev build