summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJohn MacFarlane <jgm@berkeley.edu>2017-01-31 15:05:05 +0100
committerJohn MacFarlane <jgm@berkeley.edu>2017-01-31 15:06:58 +0100
commitc96b64e91b54481aa870566dbecae69df711223d (patch)
tree45557c3df8e5f94bc9218f37384db19bf8a88c1f /Makefile
parent99c2a31749bb409e4026907f011bb307b2096e8b (diff)
Name change OSX -> MacOS.
Add a -MacOS suffix to mac package rather than -OSX. CHanged local names from osx to macos.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 2138ced56..ab7e0fcf8 100644
--- a/Makefile
+++ b/Makefile
@@ -27,8 +27,8 @@ dist: man/pandoc.1
debpkg: man/pandoc.1
make -C deb
-osxpkg: man/pandoc.1
- ./osx/make_osx_package.sh
+macospkg: man/pandoc.1
+ ./macos/make_macos_package.sh
winpkg: pandoc-$(version)-windows.msi
@@ -52,4 +52,4 @@ download_stats:
clean:
stack clean
-.PHONY: deps quick full install clean test bench changes_github osxpkg dist prof download_stats
+.PHONY: deps quick full install clean test bench changes_github macospkg dist prof download_stats