summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorfiddlosopher <fiddlosopher@788f1e2b-df1e-0410-8736-df70ead52e1b>2007-02-27 07:16:20 +0000
committerfiddlosopher <fiddlosopher@788f1e2b-df1e-0410-8736-df70ead52e1b>2007-02-27 07:16:20 +0000
commitf99cedd236f06544b5937d5d362ada3059a5ca4b (patch)
tree102f5065be53cc55d88493a95494011faef9dd59 /Makefile
parent463a0e5c3e97d389f150f9646d6a0147ea0cf570 (diff)
Strip executable binaries before installing.
git-svn-id: https://pandoc.googlecode.com/svn/trunk@551 788f1e2b-df1e-0410-8736-df70ead52e1b
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 1c4c388db..3734c80e0 100644
--- a/Makefile
+++ b/Makefile
@@ -197,6 +197,7 @@ install-executable-files = \
# Program only installation.
.PHONY: install-exec uninstall-exec
install-exec: build-exec
+ $(STRIP) $(EXECS)
$(call install-executable-files,$(PROGS),$(BINPATH))
uninstall-exec:
-for f in $(notdir $(PROGS)); do rm -f $(BINPATH)/$$f; done ;