summaryrefslogtreecommitdiff
path: root/templates/ASCIIMathML.hs
diff options
context:
space:
mode:
authorfiddlosopher <fiddlosopher@788f1e2b-df1e-0410-8736-df70ead52e1b>2008-02-09 03:20:42 +0000
committerfiddlosopher <fiddlosopher@788f1e2b-df1e-0410-8736-df70ead52e1b>2008-02-09 03:20:42 +0000
commit446a964a190edf094871cd4bb4b045e469446223 (patch)
tree106c01a40bfe59056306e4a0d7fcbd1912f6ce07 /templates/ASCIIMathML.hs
parentc150e84d3c74555d7024c9b0c23a76ef13e73335 (diff)
Incorporated templates phase into Setup.hs and improved templates.
+ Removed templates/Makefile and fillTemplates.pl. + Removed 'templates' Makefile target. + Added postConf hook to Setup.hs that fills the templates. + Use compressed javascripts for S5 and ASCIIMathML templates. + Revised test suite. git-svn-id: https://pandoc.googlecode.com/svn/trunk@1216 788f1e2b-df1e-0410-8736-df70ead52e1b
Diffstat (limited to 'templates/ASCIIMathML.hs')
-rw-r--r--templates/ASCIIMathML.hs2
1 files changed, 1 insertions, 1 deletions
diff --git a/templates/ASCIIMathML.hs b/templates/ASCIIMathML.hs
index 1d04c6ff7..b3454d385 100644
--- a/templates/ASCIIMathML.hs
+++ b/templates/ASCIIMathML.hs
@@ -4,4 +4,4 @@ module Text.Pandoc.ASCIIMathML ( asciiMathMLScript ) where
-- | String containing ASCIIMathML javascript.
asciiMathMLScript :: String
-asciiMathMLScript = "<script type=\"text/javascript\">\n@ASCIIMathML.js@</script>\n"
+asciiMathMLScript = "<script type=\"text/javascript\">\n" ++ @ASCIIMathML.js.comment@ ++ @ASCIIMathML.js.packed@ ++ "</script>\n"