summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index ebfb43507..5ea1ae24d 100644
--- a/Makefile
+++ b/Makefile
@@ -295,7 +295,7 @@ $(osx_dmg_name): $(osx_pkg_name)
.PHONY: win-pkg
win_pkg_name:=$(RELNAME).zip
-win_docs:=COPYING.txt COPYRIGHT.txt BUGS.txt README-WINDOWS.txt
+win_docs:=COPYING.txt COPYRIGHT.txt BUGS.txt README-WINDOWS.txt README-WINDOWS.html
cleanup_files+=$(win_pkg_name) $(win_docs)
win-pkg: $(win_pkg_name)
$(win_pkg_name): $(THIS).exe $(win_docs)