summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index bfada9268..9a1916ebb 100644
--- a/Makefile
+++ b/Makefile
@@ -260,7 +260,7 @@ cleanup_files+=$(portfile)
macport : $(portfile)
$(portfile) : $(portfile_template) $(tarball)
sed -e 's/@VERSION@/$(VERSION)/' $(portfile_template) | \
- sed -e 's/@TARBALLMD5SUM@/$(word 1, $(shell md5sum $(tarball)))/' > \
+ sed -e 's/@TARBALLMD5SUM@/$(word 2, $(shell openssl md5 $(tarball)))/' > \
$(portfile)
# OSX packages: make osx-pkg-prep, then (as root) make osx-pkg