summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 105160760..0d5b518b4 100644
--- a/Makefile
+++ b/Makefile
@@ -9,6 +9,10 @@ CABALARGS=-fmake-pandoc-man-pages --enable-tests --enable-benchmarks
all: build test
+quick:
+ cabal configure --enable-tests --disable-optimization
+ cabal build
+
deps:
cabal install ${OPTIONS} ${CABALARGS} --only-dependencies