summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 86528fbdb..7480babe9 100644
--- a/Makefile
+++ b/Makefile
@@ -7,7 +7,7 @@ all:
cabal-dev configure --enable-tests --enable-benchmarks && cabal-dev build
prof:
- cabal-dev configure --enable-tests --enable-library-profiling --enable-executable-profiling && cabal-dev build
+ cabal-dev configure --disable-tests --enable-library-profiling --enable-executable-profiling && cabal-dev build
prep: submodules
(cabal-dev --version || (cabal update && cabal install cabal-dev)) && \