summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorjoey <joey@a4a2c43b-8ac3-0310-8836-e0e880c912e2>2002-06-02 00:52:33 +0000
committerjoey <joey@a4a2c43b-8ac3-0310-8836-e0e880c912e2>2002-06-02 00:52:33 +0000
commit19c93b56d786481736a26eea5e6e4ecc6a81b0df (patch)
tree29945b4a78fa88c16a20c3e10ebe64cd6488a859 /Makefile
parente0af006169e5a0bc70a8d4b711b067db07ff9c5d (diff)
* Support DEB_BUILD_OPTIONS.
* Debhelper v4.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index add9e04..3a6d11e 100644
--- a/Makefile
+++ b/Makefile
@@ -44,7 +44,7 @@ install: all
$(INSTALL_PREFIX)/$(MANDIR)/man5 \
$(INSTALL_PREFIX)/$(SYSCONFDIR) \
$(INSTALL_PREFIX)/$(LIBDIR)
- $(INSTALL) -s pdmenu $(INSTALL_PREFIX)/$(BINDIR)
+ $(INSTALL_PROGRAM) pdmenu $(INSTALL_PREFIX)/$(BINDIR)
$(INSTALL) doc/pdmenu.man $(INSTALL_PREFIX)/$(MANDIR)/man1/pdmenu.1 -m 0644
$(INSTALL) doc/pdmenurc.man $(INSTALL_PREFIX)/$(MANDIR)/man5/pdmenurc.5 -m 0644
if [ -e $(INSTALL_PREFIX)/$(SYSCONFDIR)/pdmenurc ]; then \