summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJoey Hess <joey@kodama.kitenet.net>2008-07-22 13:00:36 -0400
committerJoey Hess <joey@kodama.kitenet.net>2008-07-22 13:00:36 -0400
commit36c391141e693dbbd03c3ee2a8b5909b9e6ee6de (patch)
treef43009c945ea985102f591987f946679efa1ff6e /Makefile
parent80b972017301d5f0121c3f56f1d89b9dda40aea0 (diff)
* Actually enable Russian translation in Makefile.
* Put in a workaround for slang bug #407835. (If it is a bug.. workaround is just to enable its OS-specific utf-8 sensing code.)
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 5a8c7a8..fdf45ca 100644
--- a/Makefile
+++ b/Makefile
@@ -4,7 +4,7 @@ XGETTEXT = xgettext --keyword=_ --keyword=N_ --add-comments=TRANS:
POTFILE = po/pdmenu.pot
SRCFILES = $(wildcard $(SRCDIR)/*.c)
OBJFILES := $(SRCFILES:%.c=%.o)
-LANGS = fr
+LANGS = fr ru
MOS := $(addprefix po/, $(addsuffix .mo, $(LANGS)))
LOCALEDIR = $(INSTALL_PREFIX)/usr/share/locale