summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rw-r--r--debian/changelog6
-rw-r--r--debian/tests/control2
2 files changed, 7 insertions, 1 deletions
diff --git a/debian/changelog b/debian/changelog
index ea86ed4..b28c943 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+pep8 (1.7.1-8) UNRELEASED; urgency=medium
+
+ * Use python2 instead of python on autopkgtest (Closes: #947053)
+
+ -- Emmanuel Arias <eamanu@yaerobi.com> Sat, 28 Dec 2019 20:39:25 -0300
+
pep8 (1.7.1-7) unstable; urgency=medium
[ Debian Janitor ]
diff --git a/debian/tests/control b/debian/tests/control
index 36de81c..60750aa 100644
--- a/debian/tests/control
+++ b/debian/tests/control
@@ -1,4 +1,4 @@
-Test-Command: cd "$AUTOPKGTEST_TMP" ; python -c "import pep8; print pep8.__version__"
+Test-Command: cd "$AUTOPKGTEST_TMP" ; python2 -c "import pep8; print pep8.__version__"
Test-Command: cd "$AUTOPKGTEST_TMP" ; python3 -c "import pep8; print(pep8.__version__)"