summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJames R. Barlow <jim@purplerock.ca>2018-05-01 23:23:01 -0700
committerJames R. Barlow <jim@purplerock.ca>2018-05-01 23:23:01 -0700
commit1239f6c2f2e3d9be55957fd8361722f7574731ff (patch)
tree99b1adcadb42b8054be673f62e92699534143bad /setup.py
parentaf67a90113d5d5f2a76a564ac857947adcf2cd4f (diff)
Use pybind11 2.2.3 for pip10
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index bac571d..de8240a 100644
--- a/setup.py
+++ b/setup.py
@@ -102,7 +102,7 @@ setup(
description='Read and write PDFs with Python, powered by qpdf',
long_description=open('README.rst').read(),
ext_modules=ext_modules,
- install_requires=['pybind11 >= 2.2, < 3'],
+ install_requires=['pybind11 >= 2.2.3, < 3'],
cmdclass={'build_ext': BuildExt},
zip_safe=False,
setup_requires=['pytest-runner', 'setuptools_scm'],