summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJames R. Barlow <jim@purplerock.ca>2017-11-08 00:37:33 -0800
committerJames R. Barlow <jim@purplerock.ca>2017-11-08 00:37:33 -0800
commit63e45ec2a391c11457090bd63325cae2c40b6622 (patch)
tree68c663ef849c10c0aa0a659b65680276a584aea5 /setup.py
parent65ec52d767aa81710e237d2a587998e3cb4cfb3b (diff)
Fix header compilation
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 4165042..0ded4d4 100644
--- a/setup.py
+++ b/setup.py
@@ -24,6 +24,7 @@ ext_modules = [
Extension(
'pikepdf._qpdf',
glob('src/qpdf/*.cpp'),
+ depends=glob('src/qpdf/*.h'),
include_dirs=[
# Path to pybind11 headers
get_pybind_include(),