summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJames R. Barlow <jim@purplerock.ca>2018-07-15 02:21:00 -0700
committerJames R. Barlow <jim@purplerock.ca>2018-07-15 02:21:00 -0700
commit72d9bfae4627a12f32d2d3e26d02f8d59e24ad9c (patch)
tree6b289dc5b77fdbb9e21363734a6439b7e31aa212 /setup.py
parent2a92e73e6eac1738f1878a5450b4a8edd4395005 (diff)
Start using Jupyter notebooks for documentation
So. Much. Nicer. Thanks nbsphinx!
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 42432c8..3e3b15e 100644
--- a/setup.py
+++ b/setup.py
@@ -115,6 +115,8 @@ setup(
'docs': [
'sphinx >= 1.4',
'sphinx-rtd-theme',
+ 'ipykernel',
+ 'nbsphinx'
]
},
cmdclass={'build_ext': BuildExt},