summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJames R. Barlow <jim@purplerock.ca>2017-08-04 14:32:08 -0700
committerJames R. Barlow <jim@purplerock.ca>2017-08-04 14:32:08 -0700
commit8b461f4a1c17077bde0ee4d652edce28faf51afa (patch)
tree8c89a2c90f084a458f996c9ab27bd6103dbb6ac9 /setup.py
parent961bcf330d9dfe00370b866c38d31880665279ba (diff)
Tweak setup
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 397ef0e..cb479c6 100644
--- a/setup.py
+++ b/setup.py
@@ -95,8 +95,8 @@ setup(
version=__version__,
author='James R. Barlow',
author_email='jim@purplerock.ca',
- url='',
- description='A test project using pybind11',
+ url='https://github.com/jbarlow83/pikepdf',
+ description='Read and write PDFs with Python, powered by qpdf',
long_description='',
ext_modules=ext_modules,
install_requires=['pybind11 >= 2.1.1, < 3'],