summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJames R. Barlow <jim@purplerock.ca>2017-10-26 22:35:51 -0700
committerJames R. Barlow <jim@purplerock.ca>2017-10-26 22:35:51 -0700
commit8e1fd2208d80633542c2cc098a57db0811d651b5 (patch)
tree1acd9c1d7d9c21399d0060d5642166f72fb9d0a0 /setup.py
parenteccd8a19563a26a85284f994af7c7ebedd84c964 (diff)
Update travis.yml and appveyor.yml based on pybind11's python_example
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9421ae0..43f1adc 100644
--- a/setup.py
+++ b/setup.py
@@ -101,7 +101,9 @@ setup(
zip_safe=False,
setup_requires=['pytest-runner', 'setuptools-scm'],
use_scm_version=True,
- tests_require=['pytest', 'pytest-xdist', 'pytest-timeout'],
+ tests_require=[
+ 'pytest', 'pytest-xdist', 'pytest-timeout', 'hypothesis',
+ 'Pillow'],
package_dir={'': 'src'},
packages=setuptools.find_packages('src'),
classifiers=[