summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJames R. Barlow <jim@purplerock.ca>2017-02-08 16:17:44 -0800
committerJames R. Barlow <jim@purplerock.ca>2017-02-08 16:20:21 -0800
commitc757497c52589b6b57cedb25f0826d0ae14e45bb (patch)
treef4a90d9870afe39da1eeca4a102e78d0d804bb40 /setup.py
parent68ce873c9e0de0fbb25078a2845bf796353c57bf (diff)
Move extension in submodule
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 04084bf..18083b7 100644
--- a/setup.py
+++ b/setup.py
@@ -23,7 +23,7 @@ class get_pybind_include(object):
ext_modules = [
Extension(
- 'pikepdf',
+ 'pikepdf.qpdf',
['src/qpdf.cpp'],
include_dirs=[
# Path to pybind11 headers