summaryrefslogtreecommitdiff
path: root/chat
diff options
context:
space:
mode:
authorPaul Mackerras <paulus@samba.org>1997-11-27 05:59:44 +0000
committerPaul Mackerras <paulus@samba.org>1997-11-27 05:59:44 +0000
commit13a17403d5bf3df4f930d4cda933b3279d6fb30d (patch)
tree1118c5224c041b88c5f25687dd687e04ec32493a /chat
parent5ad49953840661b898e8dfbb72ff7976c0bbe637 (diff)
minor fix
Diffstat (limited to 'chat')
-rw-r--r--chat/Makefile.linux6
1 files changed, 3 insertions, 3 deletions
diff --git a/chat/Makefile.linux b/chat/Makefile.linux
index f46f884..bbc1e95 100644
--- a/chat/Makefile.linux
+++ b/chat/Makefile.linux
@@ -1,4 +1,4 @@
-# $Id: Makefile.linux,v 1.6 1996/05/26 23:56:36 paulus Exp $
+# $Id: Makefile.linux,v 1.7 1997/11/27 05:59:44 paulus Exp $
CDEF1= -DTERMIOS # Use the termios structure
CDEF2= -DSIGTYPE=void # Standard definition
@@ -6,7 +6,7 @@ CDEF3= -UNO_SLEEP # Use the usleep function
CDEF4= -DFNDELAY=O_NDELAY # Old name value
CDEFS= $(CDEF1) $(CDEF2) $(CDEF3) $(CDEF4)
-CFLAGS= -O2 $(CDEFS)
+CFLAGS= -O2 -pipe $(CDEFS)
all: chat
@@ -19,7 +19,7 @@ chat.o: chat.c
install: chat
mkdir -p $(BINDIR)
install -s -c chat $(BINDIR)
- install -c chat.8 $(MANDIR)/man8
+ install -c -m 644 chat.8 $(MANDIR)/man8
clean:
rm -f chat.o chat *~