summaryrefslogtreecommitdiff
path: root/configure
diff options
context:
space:
mode:
authorPaul Mackerras <paulus@samba.org>2004-11-01 03:54:47 +0000
committerPaul Mackerras <paulus@samba.org>2004-11-01 03:54:47 +0000
commitaa4802d0c505513b38999a2502457f685f74af31 (patch)
treee20241394f3d7db52fd9f1236e2e4389de8b9f85 /configure
parent3238ea487539f57ee027fb2898ec0d3c4dbd0139 (diff)
Fix construction of $ksrc/Makefile for Solaris
Diffstat (limited to 'configure')
-rwxr-xr-xconfigure4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure b/configure
index 88f93e6..06e264b 100755
--- a/configure
+++ b/configure
@@ -1,5 +1,5 @@
#!/bin/sh
-# $Id: configure,v 1.33 2004/10/31 21:31:01 paulus Exp $
+# $Id: configure,v 1.34 2004/11/01 03:54:47 paulus Exp $
# Where to install stuff by default
DESTDIR=/usr/local
@@ -178,7 +178,7 @@ if [ -d "$ksrc" ]; then
mkmkf $dir/Makefile.$makext $dir/Makefile
done
if [ "$archvariant" ]; then
- mkmkf Makefile.$makext$archvariant $ksrc/Makefile
+ mkmkf $ksrc/Makefile.$makext$archvariant $ksrc/Makefile
fi
else
echo "Unable to locate kernel source $ksrc"