summaryrefslogtreecommitdiff
path: root/linux
diff options
context:
space:
mode:
authorPaul Mackerras <paulus@samba.org>1999-03-23 03:33:23 +0000
committerPaul Mackerras <paulus@samba.org>1999-03-23 03:33:23 +0000
commit90faf59815262dbb35dc8896d2b040986d140d8f (patch)
tree678c102e8faaa74844b286f15e8ccb59b1ec8c19 /linux
parenta1915d93f8b5a2a46fbd05797210fe8dd757f735 (diff)
make pppdump as well
Diffstat (limited to 'linux')
-rw-r--r--linux/Makefile.top8
1 files changed, 5 insertions, 3 deletions
diff --git a/linux/Makefile.top b/linux/Makefile.top
index c204940..79dd430 100644
--- a/linux/Makefile.top
+++ b/linux/Makefile.top
@@ -12,6 +12,7 @@ all:
cd chat; $(MAKE) $(MFLAGS) all
cd pppd; $(MAKE) $(MFLAGS) all
cd pppstats; $(MAKE) $(MFLAGS) all
+ cd pppdump; $(MAKE) $(MFLAGS) all
install: $(BINDIR) $(MANDIR)/man8 install-progs install-etcppp
@@ -38,12 +39,13 @@ $(ETCDIR):
$(INSTALL) -d -m 755 $@
clean:
- rm -f core `find . -name '*.[oas]' -print`
- rm -f core `find . -name 'core' -print`
- rm -f core `find . -name '*~' -print`
+ rm -f `find . -name '*.[oas]' -print`
+ rm -f `find . -name 'core' -print`
+ rm -f `find . -name '*~' -print`
cd chat; $(MAKE) clean
cd pppd; $(MAKE) clean
cd pppstats; $(MAKE) clean
+ cd pppdump; $(MAKE) clean
dist-clean: clean
rm -f Makefile `find . -name Makefile -print`