summaryrefslogtreecommitdiff
path: root/pppstats
diff options
context:
space:
mode:
authorPaul Mackerras <paulus@samba.org>1996-07-01 01:22:16 +0000
committerPaul Mackerras <paulus@samba.org>1996-07-01 01:22:16 +0000
commit03c8f59d9fd3e0a9483bb093714cf6916db59d83 (patch)
treea1e276f38bdca62ebb7633da17f1c7c9c8e85925 /pppstats
parent2115d4179805e719798ce83482f2cf70d70cabdf (diff)
define STREAMS for compilation
Diffstat (limited to 'pppstats')
-rw-r--r--pppstats/Makefile.sol24
-rw-r--r--pppstats/Makefile.svr44
2 files changed, 4 insertions, 4 deletions
diff --git a/pppstats/Makefile.sol2 b/pppstats/Makefile.sol2
index 9506710..73cb83c 100644
--- a/pppstats/Makefile.sol2
+++ b/pppstats/Makefile.sol2
@@ -1,6 +1,6 @@
#
# pppstats Makefile for SVR4 systems
-# $Id: Makefile.sol2,v 1.2 1996/04/04 04:09:03 paulus Exp $
+# $Id: Makefile.sol2,v 1.3 1996/07/01 01:22:16 paulus Exp $
#
BINDIR = /usr/local/bin
@@ -12,7 +12,7 @@ INSTALL = /usr/sbin/install
#COPTS = -g -O
# For sun c
-COPTS = -g -Xa -w -D__svr4__
+COPTS = -g -Xa -DSTREAMS
CFLAGS = -I.. $(COPTS)
diff --git a/pppstats/Makefile.svr4 b/pppstats/Makefile.svr4
index 4460754..37165bd 100644
--- a/pppstats/Makefile.svr4
+++ b/pppstats/Makefile.svr4
@@ -1,6 +1,6 @@
#
# pppstats Makefile for SVR4 systems
-# $Id: Makefile.svr4,v 1.1 1995/06/01 02:11:46 paulus Exp $
+# $Id: Makefile.svr4,v 1.2 1996/07/01 01:22:16 paulus Exp $
#
BINDIR = /usr/local/bin
@@ -9,7 +9,7 @@ INSTALL = /usr/sbin/install
CC = gcc
COPTS = -g -O
-CFLAGS = -I.. $(COPTS)
+CFLAGS = -I.. $(COPTS) -DSTREAMS
all: pppstats