summaryrefslogtreecommitdiff
path: root/pppstats
diff options
context:
space:
mode:
authorPaul Mackerras <paulus@samba.org>1995-10-27 03:58:40 +0000
committerPaul Mackerras <paulus@samba.org>1995-10-27 03:58:40 +0000
commit1b82ef17d74c492811724a78d3fc2edd5cc77d29 (patch)
treeab1b22f54ff292802629532d463f95fa99fc577d /pppstats
parentdb2e55aa1e6ae43e2846039325c22dbb671d2154 (diff)
added
Diffstat (limited to 'pppstats')
-rw-r--r--pppstats/Makefile.sol224
1 files changed, 24 insertions, 0 deletions
diff --git a/pppstats/Makefile.sol2 b/pppstats/Makefile.sol2
new file mode 100644
index 0000000..5acbd5d
--- /dev/null
+++ b/pppstats/Makefile.sol2
@@ -0,0 +1,24 @@
+#
+# pppstats Makefile for SVR4 systems
+# $Id: Makefile.sol2,v 1.1 1995/10/27 03:54:26 paulus Exp $
+#
+
+BINDIR = /usr/local/bin
+MANDIR = /usr/local/man
+INSTALL = /usr/sbin/install
+
+CC = gcc
+COPTS = -g -O
+CFLAGS = -I.. $(COPTS)
+
+all: pppstats
+
+pppstats: pppstats.c
+ $(CC) $(CFLAGS) -o pppstats pppstats.c
+
+install: pppstats
+ $(INSTALL) -f $(BINDIR) pppstats
+ $(INSTALL) -m 444 -f $(MANDIR)/man8 pppstats.8
+
+clean:
+ rm -f pppstats *~ core