summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAge
* Fix broken test where errors data was wrong and duplicatedHEADarchive/debian/1.7.0-3masterGrokzen2020-02-14
| | | | | | | Origin: upstream, https://github.com/Grokzen/pykwalify/commit/744816a146e567a4c1efd30e874ff76134754fe2#diff-5775e55d1d74d158ea7971b173b82307 Bug-Debian: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=950638 Gbp-Pq: Name fix-test-suite
* Update the changelogdebian/1.7.0-3Andrej Shadura2020-02-14
|
* Bump Standards-Version (no changes)Andrej Shadura2020-02-14
|
* Update the changelogAndrej Shadura2020-02-14
|
* Bump debhelper from old 11 to 12.Andrej Shadura2020-02-14
| | | | | Fixes lintian: package-uses-old-debhelper-compat-version See https://lintian.debian.org/tags/package-uses-old-debhelper-compat-version.html for more details.
* Import upstream patch to fix tests suiteJohan Fleury2020-02-12
|
* Use debhelper-compat instead of debian/compatOndřej Nový2019-07-19
|
* Fix Vcs-*Andrej Shadura2018-10-14
|
* Set LC_ALL to C.UTF-8 to make tests more reproducibledebian/1.7.0-2archive/debian/1.7.0-2Andrej Shadura2018-10-14
| | | | Closes: #910962
* Update the changelogdebian/1.7.0-1archive/debian/1.7.0-1Andrej Shadura2018-10-09
|
* Add gbp.confAndrej Shadura2018-10-09
|
* Add a bit more information into the package descriptionAndrej Shadura2018-10-09
|
* Simplify .installAndrej Shadura2018-10-09
|
* No need to depend on Python 2 packagesAndrej Shadura2018-10-09
|
* Transfer to DPMTAndrej Shadura2018-10-09
|
* Initial release (Closes: #910557)Johan Fleury2018-10-09
|
* Import upstream version 1.7.0Johan Fleury2018-10-08