summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 1 insertions, 5 deletions
diff --git a/debian/rules b/debian/rules
index 9ffd4ee..ae44baf 100755
--- a/debian/rules
+++ b/debian/rules
@@ -5,9 +5,5 @@ export PYBUILD_NAME=docker
# The pypi bundle includes the tests (https://github.com/docker/docker-py/issues/308), but they're really invasive and fail for reasons I haven't yet diagnosed.
export PYBUILD_DISABLE=test
-override_dh_auto_clean:
- dh_auto_clean
- rm -f docker_py.egg-info/SOURCES.txt
-
%:
- dh $@ --with python3 --buildsystem pybuild
+ dh $@ --buildsystem pybuild