summaryrefslogtreecommitdiff
path: root/docker.egg-info/SOURCES.txt
diff options
context:
space:
mode:
Diffstat (limited to 'docker.egg-info/SOURCES.txt')
-rw-r--r--docker.egg-info/SOURCES.txt27
1 files changed, 26 insertions, 1 deletions
diff --git a/docker.egg-info/SOURCES.txt b/docker.egg-info/SOURCES.txt
index 02d2f19..0e0320f 100644
--- a/docker.egg-info/SOURCES.txt
+++ b/docker.egg-info/SOURCES.txt
@@ -1,7 +1,6 @@
LICENSE
MANIFEST.in
README.md
-README.rst
requirements.txt
setup.cfg
setup.py
@@ -33,6 +32,15 @@ docker/api/secret.py
docker/api/service.py
docker/api/swarm.py
docker/api/volume.py
+docker/context/__init__.py
+docker/context/api.py
+docker/context/config.py
+docker/context/context.py
+docker/credentials/__init__.py
+docker/credentials/constants.py
+docker/credentials/errors.py
+docker/credentials/store.py
+docker/credentials/utils.py
docker/models/__init__.py
docker/models/configs.py
docker/models/containers.py
@@ -46,8 +54,10 @@ docker/models/services.py
docker/models/swarm.py
docker/models/volumes.py
docker/transport/__init__.py
+docker/transport/basehttpadapter.py
docker/transport/npipeconn.py
docker/transport/npipesocket.py
+docker/transport/sshconn.py
docker/transport/ssladapter.py
docker/transport/unixconn.py
docker/types/__init__.py
@@ -65,10 +75,13 @@ docker/utils/decorators.py
docker/utils/fnmatch.py
docker/utils/json_stream.py
docker/utils/ports.py
+docker/utils/proxy.py
docker/utils/socket.py
docker/utils/utils.py
tests/__init__.py
tests/helpers.py
+tests/gpg-keys/ownertrust
+tests/gpg-keys/secret
tests/integration/__init__.py
tests/integration/api_build_test.py
tests/integration/api_client_test.py
@@ -86,6 +99,7 @@ tests/integration/api_volume_test.py
tests/integration/base.py
tests/integration/client_test.py
tests/integration/conftest.py
+tests/integration/context_api_test.py
tests/integration/errors_test.py
tests/integration/models_containers_test.py
tests/integration/models_images_test.py
@@ -96,8 +110,14 @@ tests/integration/models_services_test.py
tests/integration/models_swarm_test.py
tests/integration/models_volumes_test.py
tests/integration/regression_test.py
+tests/integration/credentials/__init__.py
+tests/integration/credentials/store_test.py
+tests/integration/credentials/utils_test.py
tests/integration/testdata/dummy-plugin/config.json
tests/integration/testdata/dummy-plugin/rootfs/dummy/file.txt
+tests/ssh/__init__.py
+tests/ssh/api_build_test.py
+tests/ssh/base.py
tests/unit/__init__.py
tests/unit/api_build_test.py
tests/unit/api_container_test.py
@@ -108,6 +128,7 @@ tests/unit/api_test.py
tests/unit/api_volume_test.py
tests/unit/auth_test.py
tests/unit/client_test.py
+tests/unit/context_test.py
tests/unit/dockertypes_test.py
tests/unit/errors_test.py
tests/unit/fake_api.py
@@ -117,12 +138,16 @@ tests/unit/models_containers_test.py
tests/unit/models_images_test.py
tests/unit/models_networks_test.py
tests/unit/models_resources_test.py
+tests/unit/models_secrets_test.py
tests/unit/models_services_test.py
+tests/unit/sshadapter_test.py
tests/unit/ssladapter_test.py
tests/unit/swarm_test.py
+tests/unit/types_containers_test.py
tests/unit/utils_build_test.py
tests/unit/utils_config_test.py
tests/unit/utils_json_stream_test.py
+tests/unit/utils_proxy_test.py
tests/unit/utils_test.py
tests/unit/testdata/certs/ca.pem
tests/unit/testdata/certs/cert.pem