summaryrefslogtreecommitdiff
path: root/docs-source/index.rst
diff options
context:
space:
mode:
authorJose Plana <jplana@gmail.com>2013-09-30 21:36:31 +0200
committerJose Plana <jplana@gmail.com>2013-09-30 21:36:31 +0200
commita7fb596130c1a0f6a4a4b12e118fb371b078baab (patch)
treebe0f1672db858a65e090dda4757f767bf23cf6ac /docs-source/index.rst
parentb8394fcc7e2015b12e19566aec8bdc31ae21ae81 (diff)
Fix documentation examples. Release preparation
Diffstat (limited to 'docs-source/index.rst')
-rw-r--r--docs-source/index.rst8
1 files changed, 7 insertions, 1 deletions
diff --git a/docs-source/index.rst b/docs-source/index.rst
index 3a5488f..f7d0a70 100644
--- a/docs-source/index.rst
+++ b/docs-source/index.rst
@@ -53,7 +53,7 @@ Get a key
.. code:: python
- client.get('/nodes/n2')['value']
+ client.get('/nodes/n2').value
Delete a key
@@ -85,8 +85,12 @@ List sub keys
.. code:: python
+ # List nodes in the cluster
client.get('/nodes')
+ # List keys under /subtree
+ client.get('/subtree')
+
Get machines in the cluster
...........................
@@ -144,6 +148,8 @@ To make a release,
5) Increase version in setup.py (for next release)
+List of contributors at https://github.com/jplana/python-etcd/graphs/contributors
+
Code documentation
------------------