summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 8751a07..d393a56 100755
--- a/debian/rules
+++ b/debian/rules
@@ -9,7 +9,7 @@ export PYBUILD_TEST_ARGS=-v $(wildcard tests/*.py)
%:
- dh $@ --with python2 --buildsystem=pybuild -Npython3-${PYBUILD_NAME}
+ dh $@ --with python2 --buildsystem=pybuild
override_dh_auto_test:
- env -u XDG_RUNTIME_DIR -u DBUS_SESSION_BUS_ADDRESS dh_auto_test -Npython3-${PYBUILD_NAME}
+ env -u XDG_RUNTIME_DIR -u DBUS_SESSION_BUS_ADDRESS dh_auto_test