summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSergi Almacellas Abellana <sergi@koolpi.com>2016-10-25 09:31:50 +0200
committerDavid Drysdale <drysdale@google.com>2016-10-25 13:20:34 +0100
commitd45698107302f90ec0a77acfd3a458eb2c2864bf (patch)
treedc2376b3eceeb77b5a5d5208fbefd9ff11ae376b /setup.py
parentd57dcf33228598a6b299615cf466027e76feda2c (diff)
Add python3 versions and pypy classifiers on setup.py
It's a good practise to indicate them as they are showed on PyPi in order to indicate which are the suported versions of the package.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 5 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index e7260808..2c15f92d 100755
--- a/setup.py
+++ b/setup.py
@@ -57,5 +57,10 @@ distutils.core.setup(name='phonenumbers',
'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
+ 'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: 3.4',
+ 'Programming Language :: Python :: 3.5',
+ 'Programming Language :: Python :: Implementation :: CPython',
+ 'Programming Language :: Python :: Implementation :: PyPy',
],
)