summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAndrew Shadura <andrew@shadura.me>2015-08-20 15:58:26 +0200
committerAndrew Shadura <andrew@shadura.me>2015-08-20 15:58:26 +0200
commitff1408420159488a106492ccd11dd234967029b6 (patch)
tree473420cee1c5229a427ec4cafead1aa6c0a26800 /setup.py
Imported Upstream version 0.1.29
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py19
1 files changed, 19 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..0c40876
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,19 @@
+#!/usr/bin/env python
+
+from distutils.core import setup
+from setuptools import find_packages
+
+from reconfigure import __version__
+
+setup(
+ name='reconfigure',
+ version=__version__,
+ install_requires=[
+ 'chardet',
+ ],
+ description='An ORM for config files',
+ author='Eugeny Pankov',
+ author_email='e@ajenti.org',
+ url='http://ajenti.org/',
+ packages=find_packages(exclude=['*test*']),
+)