summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGuido Guenther <agx@sigxcpu.org>2008-01-16 11:40:46 +0100
committerGuido Guenther <agx@sigxcpu.org>2008-01-16 11:40:46 +0100
commit25017fbd00ddf339b419bb09dc7bf08a6157bdf9 (patch)
treec8701226ec753ff06faf5e9f24a5bbb6c1d6bb89 /setup.py
parent15656563751468c50a6a4dd3da8973ad688975a9 (diff)
Imported upstream version 0.5.0
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index a551e4e..fb1ca74 100755
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,3 @@
-#!/usr/bin/env python
"""VObject: module for reading vCard and vCalendar files
Parses iCalendar and vCard files into Python data structures, decoding the relevant encodings. Also serializes vobject data structures to iCalendar, vCard, or (expirementally) hCalendar unicode strings.
@@ -24,7 +23,7 @@ from setuptools import setup, find_packages
# Metadata
PACKAGE_NAME = "vobject"
-PACKAGE_VERSION = "0.4.9"
+PACKAGE_VERSION = "0.5.0"
ALL_EXTS = ['*.py', '*.ics', '*.txt']